Obsah

Kompletný zoznam otvorení podľa ECO kódu(Encyclopedia of Chess Openings) .

Štandardný ECO kód pozostáva z písmena (A..E) a z dvoch následujúcich číslic (00..99).

Hlavné ECO kódy
A

1.d4 Jf6 2...; 1.d4 ...; 1.c4;

  • A0 1.varianty (A01 1.b3 Nimzo-Larsenov útok, A02-A03 1.f4: Birdova hra, A04-A09 1.Jf3: Rétiho hra)
  • A1 1.c4 ...: Anglická hra
  • A2 1.c4 e5: Kráľovská anglická hra
  • A3 1.c4 c5: Anglická hra, symetrická
  • A4 1.d4 ...: Hry dámskym pešiakom
  • A5 1.d4 Jf6 2.c4 ..: Indická obrana
  • A6 1.d4 Jf6 2.c4 c5 3.d5 e6: Moderný Benoni
  • A7 A6 + 4.Jc3 exd5 5.cxd5 d6 6.e4 g6 7.Jf3: Moderný Benoni, klasické varianty
  • A8 1.d4 f5: Holandská obrana
  • A9 1.d4 f5 2.c4 e6: Holandská obrana

B

1.e4 c5; 1.e4 c6; 1.e4 d6; 1.e4 varianty

  • B0 1.e4 ... (B00 1.e4 Jc6: Nimcovičova obrana, B01 1.e4 d5: Škandynávska obrana,B02-B05 1.e4 Jf6: Alechinova Obrana, B07-B09 1.e4 d6: Pircova obrana)
  • B1 1.e4 c6: Caro-Kannova obrana
  • B2 1.e4 c5: Sicílska obrana
  • B3 1.e4 c5 2.Jf3 Jc6: Sicílska obrana
  • B4 1.e4 c5 2.Jf3 e6: Sicílska obrana
  • B5 1.e4 c5 2.Jf3 d6: Sicílska obrana
  • B6 B5 + 3.d4 cxd4 4.Jxd4 Jf6 5.Jc3 Jc6: Sicílska obrana, Richter- Rauserove varianty
  • B7 B5 + 4.Jxd4 Jf6 5.Jc3 g6: Sicílska obrana, Dračie varianty
  • B8 B5 + 4.Jxd4 Jf6 5.Jc3 e6: Sicílska obrana, Scheveningenove varianty
  • B9 B5 + 4.Jxd4 Jf6 5.Jc3 a6: Sicílska obrana, Najdorfove varianty

C

1.e4 e5; 1.e4 e6

  • C0 1.e4 e6: Francúzska obrana
  • C1 1.e4 e6 2.d4 d5 3.Jc3: Francúzska obrana, Klasická/Winawer
  • C2 1.e4 e5: Otvorená hra (Stredová hra, Viedenská hra, Berlínska obrana,...)
  • C3 1.e4 e5 2.f4: Kráľovský gambit
  • C4 1.e4 e5 2.Jf3: Otvorená hra (Philidorova obrana, Škótska hra, Hra troch alebo štyroch jazdcov)
  • C5 1.e4 e5 2.Jf3 Jc6 3.Sc4: Talianska hra; Evansov gambit, Hra dvoch jazdcov
  • C6 1.e4 e5 2.Jf3 Jc6 3.Sb5: Španielska hra (Ruy Lopezova hra)
  • C7 1.e4 e5 2.Jf3 Jc6 3.Sb5 a6 4.Sa4: Španielska hra (Steinitzova obrana, Morphyho obrana)
  • C8 C7 + 4...Jf6 5.O-O: Španielska hra, Zatvorené a otvorené systémy (C80-C83 5.O-O Jxe4: Španielska hra, Otvorený systém; C84-C89 5.O-O Se7: Španielska hra, Zatvorený systém)
  • C9 C8 + 5...Se7 6.Ve1 b5 7.Sb3 d6: Španielska hra, Zatvorená

D

1.d4 d5; 1.d4 Jf6 2.c4 g6 s následným 3...d5

  • D0 1.d4 d5: Hra dámskym pešiakom
  • D1 1.d4 d5 2.c4 c6: Slovanská obrana
  • D2 1.d4 d5 2.c4 dxc4: Dámsky gambit prijatý (QGA)
  • D3 1.d4 d5 2.c4 e6: Dámsky gambit odmietnutý (QGD)
  • D4 D3 + 3.Jc3 Jf6 4.Jf3 c5/c6: Polo-Tarraschova obrana; Polo-Slovanská
  • D5 D3 + 3.Jc3 Jf6 4.Sg5: Dámsky gambit odmietnutý Klasický
  • D6 D5 + 4...Se7 5.e3 O-O 6.Jf3 Jbd7: Dámsky gambit odmietnutý Ortodoxný
  • D7 1.d4 Jf6 2.c4 g6 with 3...d5: Grünfeldova obrana
  • D8 1.d4 Jf6 2.c4 g6 3.Jc3 d5: Grünfeldova obrana
  • D9 1.d4 Jf6 2.c4 g6 3.Jc3 d5 4.Jf3: Grünfeldova obrana

E

1.d4 Jf6 2.c4 e6; 1.d4 Jf6 2.c4 g6

  • E0 1.d4 Jf6 2.c4 e6: Katalánska hra, ...
  • E1 1.d4 Jf6 2.c4 e6 3.Jf3 (b6): Dámska Indická obrana, ...
  • E2 1.d4 Jf6 2.c4 e6 3.Jc3 (Sb4): Nimcovičová Indická obrana, ...
  • E3 E2 + 4.Sg5 or 4.Dc2: Nimcovičová Indická obrana
  • E4 E2 + 4.e3: Nimcovičová Indická obrana, Rubinsteinova
  • E5 E4 + 4...O-O 5.Jf3: Nimcovičová Indická obrana, hlavná varianta
  • E6 1.d4 Jf6 2.c4 g6: Kráľovská Indická obrana
  • E7 1.d4 Jf6 2.c4 g6 3.Jc3 Sg7 4.e4: Kráľovská Indická obrana
  • E8 E7 + 4...d6 5.f3: Kráľovská Indická obrana, Sämischova varianta
  • E9 E7 + 4...d6 5.Jf3: Kráľovská Indická obrana, hlavná varianta

Úplné ECO kódy

A

A0

A00

1. Neregulárne otvorenia,

1. g3, -Benkova hra,

1. b4, -Sokoľského hra (Poľská hra)

A01

1. b3

Nimzo-Larsenov útok

A02

1. f4

Birdova hra

A03

1. f4 d5

Birdova hra

A04

1. Jf3

Rétiho hra

A05

1. Jf3 Jf6

Rétiho hra s 1...Jf6

A06

1. Jf3 d5

Rétiho hra s 1...d5

A07

1. Jf3 d5 2. g3

Rétiho hra, Barcza systém

A08

1. Jf3 d5 2. g3 c5 3. Sg2

Rétiho hra, Barcza systém

A09

1. Jf3 d5 2. c4

Rétiho hra

A1

1. c4

Anglická hra

A10

1 c4

Anglická hra

A11

1 c4 c6

Anglická hra, systémy s 1...c6

A12

1 c4 c6 2. Jf3 d5 3. b3

(Rétiho hra)

A13

1 c4 e6

Anglická hra, systémy s 1...e6

A14

1 c4 e6 2. Jf3 d5 3. g3 Jf6 4. Sg2 Se7 5. O-O

(Rétiho hra)

A15

1 c4 Jf6

Anglická hra, systémy s 1...Jf6

A16

1 c4 Jf6 2. Jc3

Anglická hra, systémy s 1...Jf6

A17

1 c4 Jf6 2. Jc3 e6

Anglická hra, Anglo-Indická

A18

1 c4 Jf6 2. Jc3 e6 3. e4

Flohr-Mikenasova varianta

A19

1 c4 Jf6 2. Jc3 e6 3. e4 c5

Flohr-Mikenasova varianta

A2

1. c4 e5

Anglická hra s 1...e5 (Kráľovská Anglická hra, alebo obrátená Sicílska)

A20

1. c4 e5

Anglická hra, obrátená Sicílska

A21

1. c4 e5 2. Jc3

Anglická hra, obrátená Sicílska

A22

1. c4 e5 2. Jc3 Jf6

Anglická hra, obrátená Sicílska

A23

1. c4 e5 2. Jc3 Jf6 3. g3 c6

Anglická hra, obrátená Sicílska

A24

1. c4 e5 2. Jc3 Jf6 3. g3 g6

Anglická hra, obrátená Sicílska

A25

1. c4 e5 2. Jc3 Jc6

Anglická hra, obrátená Sicílska, zatvorený systém

A26

1. c4 e5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. d3 d6

Anglická hra, obrátená Sicílska, zatvorený systém

A27

1. c4 e5 2. Jc3 Jc6 3. Jf3

Anglická hra, obrátená Sicílska, zatvorený systém

A28

1. c4 e5 2. Jc3 Jc6 3. Jf3 Jf6

Anglická hra, obrátená Sicílska, Varianta štyroch jazdcov

A29

1. c4 e5 2. Jc3 Jc6 3. Jf3 Jf6 4. g3

Anglická hra, obrátená Sicílska, Varianta štyroch jazdcov

A3

1. c4 c5

Symetrická Anglická hra

A30

1. c4 c5

Symetrická Anglická hra

A31

1. c4 c5 2. Jf3 Jf6 3. d4

Symetrická Anglická hra, Anti-Benoni

A32

1. c4 c5 2. Jf3 Jf6 3. d4 cd4 4. Jd4 e6

Symetrická Anglická hra, Anti-Benoni

A33

1. c4 c5 2. Jf3 Jf6 3. d4 cd4 4. Jd4 e6 5. Jc3 Jc6

Symetrická Anglická hra, Anti-Benoni

A34

1. c4 c5 2. Jc3

Symetrická Anglická hra

A35

1. c4 c5 2. Jc3 Jc6

Symetrická Anglická hra, Zatvorený systém

A36

1. c4 c5 2. Jc3 Jc6 3. g3

Symetrická Anglická hra, Zatvorený systém

A37

1. c4 c5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. Jf3

Symetrická Anglická hra, Zatvorený systém

A38

1. c4 c5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. Jf3 Jf6

Symetrická Anglická hra, Zatvorený systém

A39

1. c4 c5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. Jf3 Jf6 6. O-O O-O 7. d4

Anglická hra, Maroczy Bind

A4

1. d4

Hry dámskym pešiakom

A40

1. d4

Hry dámskym pešiakom

A41

1. d4 d6

Hry dámskym pešiakom, systémy s 1...d6

A42

1. d4 d6 2. c4 g6 3. Jc3 Sg7 4. e4

Moderná obrana, Averbakh varianta

A43

1. d4 c5

Benoni

A44

1. d4 c5 2. d5 e5

Starý Benoni (...g6) alebo Český Benoni (...Se7)

A45

1. d4 Jf6

Indické systémy

A46

1. d4 Jf6 2. Jf3

Indické systémy s 2. Jf3

A47

1. d4 Jf6 2. Jf3 b6

Indické systémy s 2. Jf3

A48

1. d4 Jf6 2. Jf3 g6

Indické systémy s 2. Jf3

A49

1. d4 Jf6 2. Jf3 g6 3. g3

Indické systémy s 2. Jf3

A5

1. d4 Jf6 2. c4

Indické systémy

A50

1. d4 Jf6 2. c4

Indické systémy s 2. c4

A51

1. d4 Jf6 2. c4 e5

Budapeštiansky gambit

A52

1. d4 Jf6 2. c4 e5 3. de5 Jg4

Budapeštiansky gambit

A53

1. d4 Jf6 2. c4 d6

Stará Indická obrana

A54

1. d4 Jf6 2. c4 d6 3. Jc3 e5 4. Jf3

Stará Indická obrana

A55

1. d4 Jf6 2. c4 d6 3. Jc3 e5 4. Jf3 Jbd7 5. e4

Stará Indická obrana

A56

1. d4 Jf6 2. c4 c5

Benoni obrana

A57

1. d4 Jf6 2. c4 c5 3. d5 b5

Benkov gambit

A58

1. d4 Jf6 2. c4 c5 3. d5 b5 4. cb5 a6 5. ba6

Benkov gambit prijatý

A59

1. d4 Jf6 2. c4 c5 3. d5 b5 4. cb5 a6 5. ba6 Sa6 6. Jc3 d6 7. e4

Benkov gambit prijatý, Klasická varianta

A6

1. d4 Jf6 2. c4 c5 3. d5 e6

Moderné Benoni

A60

1. d4 Jf6 2. c4 c5 3. d5 e6

Moderné Benoni

A61

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. Jf3 g6

Moderné Benoni

A62

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. Jf3 g6 7. g3 Sg7 8. Sg2 O-O

Moderné Benoni, Fianchetto varianta

A63

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. Jf3 g6 7. g3 Sg7 8. Sg2 O-O 8. Sg2 O-O 9. O-O Jbd7

Moderné Benoni, Fianchetto varianta

A64

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. Jf3 g6 7. g3 Sg7 8. Sg2 O-O 8. Sg2 O-O 9. O-O Jbd7 10. Jd2 a6 11. a4 Ve8

Moderné Benoni, Fianchetto varianta

A65

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4

Moderné Benoni, Hlavná varianta

A66

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. f4

Moderné Benoni, Útok štyroch pešiakov (Mikenasov)

A67

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. f4 Sg7 8. Sb5

Moderné Benoni, Strelcova varianta (Taimanova varianta)

A68

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. f4 Sg7 8. Jf3 O-O

Moderné Benoni, Útok štyroch pešiakov (Mikenasov)

A69

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. f4 Sg7 8. Jf3 O-O 9. Se2 Ve8

Moderné Benoni, Útok štyroch pešiakov (Mikenasov)

A7

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3

Moderné Benoni, Klasická varianta

A70

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3

Moderné Benoni, Klasická varianta

A71

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2

Moderné Benoni, Klasická varianta

A72

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O

Moderné Benoni, Klasická varianta

A73

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O

Moderné Benoni, Klasická varianta

A74

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O a6

Moderné Benoni, Klasická varianta

A75

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O a6 10. a4 Sg4

Moderné Benoni, Klasická varianta

A76

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O Ve8

Moderné Benoni, Klasická varianta

A77

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O Ve8 10. Jd2

Moderné Benoni, Klasická varianta

A78

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O Ve8 10. Jd2 Ja6

Moderné Benoni, Klasická varianta

A79

1. d4 Jf6 2. c4 c5 3. d5 e6 4. Jc3 ed5 5. cd5 d6 6. e4 g6 7. Jf3 Sg7 8. Se2 O-O 9. O-O Ve8 10. Jd2 Ja6 11. f3 Jc7

Moderné Benoni, Klasická varianta

A8

1. d4 f5

Holandská obrana

A80

1. d4 f5

Holandská obrana

A81

1. d4 f5 2. g3

Holandská obrana

A82

1. d4 f5 2. e4

Holandská obrana, Stauntonov gambit

A83

1. d4 f5 2. e4 fe4 3. Jc3 Jf6 4. Sg5

Holandská obrana, Stauntonov gambit

A84

1. d4 f5 2. c4

Holandská obrana

A85

1. d4 f5 2. c4 Jf6 3. Jc3

Holandská obrana

A86

1. d4 f5 2. c4 Jf6 3. g3

Holandská obrana

A87

1. d4 f5 2. c4 Jf6 3. g3 g6 4. Sg2 Sg7 5. Jf3

Holandská obrana, Leningradský variant

A88

1. d4 f5 2. c4 Jf6 3. g3 g6 4. Sg2 Sg7 5. Jf3 O-O 6. O-O d6 7. Jc3 c6

Holandská obrana, Leningradský variant

A89

1. d4 f5 2. c4 Jf6 3. g3 g6 4. Sg2 Sg7 5. Jf3 O-O 6. O-O d6 7. Jc3 Jc6

Holandská obrana, Leningradský variant

A9

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2

Holandská obrana, Klasický variant

A90

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2

Holandská obrana, Klasický variant

A91

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7

Holandská obrana, Klasický variant

A92

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O

Holandská obrana, Klasický variant

A93

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d5 7. b3

Holandská obrana, varianta Stonewall

A94

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d5 7. b3 c6 8. Sa3

Holandská obrana, varianta Stonewall

A95

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d5 7. Jc3 c6

Holandská obrana, varianta Stonewall

A96

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d6

Holandská obrana, Iljin-Zhenevsky varianta (neblokované systémy)

A97

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d6 7. Jc3 De8

Holandská obrana, Iljin-Zhenevsky varianta (neblokované systémy)

A98

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d6 7. Jc3 De8 8. Dc2

Holandská obrana, Iljin-Zhenevsky varianta (neblokované systémy)

A99

1. d4 f5 2. c4 Jf6 3. g3 e6 4. Sg2 Se7 5. Jf3 O-O 6. O-O d6 7. Jc3 De8 8. b3

Holandská obrana, Iljin-Zhenevsky varianta (neblokované systémy)

B

- 1. e4 R' 1... c5, 1... e6, 1... e5

Mnoho Polo-Otvorených obrán

- 1. e4 c5

Sicílska obrana

B0

1. e4

Hry kráľovským pešiakom

B00

1. e4 R + 1... Jc6

Hry kráľovským pešiakom, Nimcovičová obrana

B01

1. e4 d5

Škandinávska obrana

B02

1. e4 Jf6

Alechinova obrana

B03

1. e4 Jf6 2. e5 Jd5 3. d4

Alechinova obrana

B04

1. e4 Jf6 2. e5 Jd5 3. d4 d6 4. Jf3

Alechinova obrana, Klasická varianta

B05

1. e4 Jf6 2. e5 Jd5 3. d4 d6 4. Jf3 Sg4

Alechinova obrana, Klasická varianta

B06

1. e4 g6

Moderná obrana

B07

1. e4 d6 2. d4 Jf6

Pircova (Robatschova) obrana

B08

1. e4 d6 2. d4 Jf6 3. Jc3 g6 4. Jf3

Pircova obrana, Klasická varianta

B09

1. e4 d6 2. d4 Jf6 3. Jc3 g6 4. f4

Pircova obrana, Rakúsky útok

B1

1. e4 c6

Caro-Kannova obrana

B10

1. e4 c6

Caro-Kannova obrana

B11

1. e4 c6 2. Jf3 d5 3. Jc3 Sg4

Caro-Kannova obrana, Variant dvoch jazdcov

B12

1. e4 c6 2. d4

Caro-Kannova obrana

B13

1. e4 c6 2. d4 d5 3. ed5 cd5

Caro-Kannova obrana, Výmenny variant

B14

1. e4 c6 2. d4 d5 3. ed5 cd5 4. c4 Jf6 5. Jc3

Caro-Kannova obrana, Panov-Botvinnikov útok

B15

1. e4 c6 2. d4 d5 3. Jc3

Caro-Kannova obrana

B16

1. e4 c6 2. d4 d5 3. Jc3 de4 4. Je4 Jf6 5. Jf6 gf6

Caro-Kannova obrana, Bronstein-Larsenov variant

B17

1. e4 c6 2. d4 d5 3. Jc3 de4 4. Je4 Jd7

Caro-Kannova obrana, s 4...Jd7

B18

1. e4 c6 2. d4 d5 3. Jc3 de4 4. Je4 Jf5

Caro-Kannova obrana, klasický variant

B19

1. e4 c6 2. d4 d5 3. Jc3 de4 4. Je4 Sf5 5. Jg3 Sg6 6. h4 h6 7. Jf3 Jd7

Caro-Kannova obrana, klasický variant

B2

1. e4 c5

Sicílska obrana

B20

1. e4 c5

Sicílska obrana

B21

1. e4 c5: - 2. f4, -2. d4

Sicílska obrana, Grand Prix (Vincken) útok a Morra Gambit

B22

1. e4 c5 2.c3

Sicílska obrana, Alapinov variant

B23

1. e4 c5 2. Jc3

Sicílska obrana, Zatvorený variant

B24

1. e4 c5 2. Jc3 Jc6 3. g3

Sicílska obrana, Zatvorený variant

B25

1. e4 c5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. d3 d6

Sicílska obrana, Zatvorený variant

B26

1. e4 c5 2. Jc3 Jc6 3. g3 g6 4. Sg2 Sg7 5. d3 d6 6. Se3

Sicílska obrana, Zatvorený variant

B27

1. e4 c5 2. Jf3

Sicílska obrana

B28

1. e4 c5 2. Jf3 a6

Sicílska obrana, O'Kellyho variant

B29

1. e4 c5 2. Jf3 Jf6

Sicílska obrana, Nimzovitchov variant

B3

1. e4 c5 2. Jf3 Jc6

Sicílska obrana s 2...Jc6

B30

1. e4 c5 2. Jf3 Jc6

Sicílska obrana s 2...Jc6

B31

1. e4 c5 2. Jf3 Jc6 3. Sb5 g6

Sicílska obrana, Rossolimov variant

B32

1. e4 c5 2. Jf3 Jc6 3. d4

Sicílska obrana

B33

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4

Sicílska obrana

B34

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6

Sicílska obrana, Zrýchlený Dragon variant

B35

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6 5. Jc3 Sg7 6. Se3 Jf6 7. Sc4

Sicílska obrana, Zrýchlený Dragon variant

B36

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6 5. c4

Sicílska obrana, Zrýchlený Dragon variant, Maroczy Bind

B37

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6 5. c4 Sg7

Sicílska obrana, Zrýchlený Dragon variant, Maroczy Bind

B38

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6 5. c4 Sg7 6. Se3

Sicílska obrana, Zrýchlený Dragon variant, Maroczy Bind

B39

1. e4 c5 2. Jf3 Jc6 3. d4 cd4 4. Jd4 g6 5. c4 Sg7 6. Se3 Jf6 7. Jc3 Jg4

Sicílska obrana, Zrýchlený Dragon variant, Maroczy Bind

B4

1. e4 c5 2. Jf3 e6

Sicílska obrana s 2...e6

B40

1. e4 c5 2. Jf3 e6

Sicílska obrana s 2...e6

B41

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 a6

Sicílska obrana, Kanov variant

B42

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 a6 5. Sd3

Sicílska obrana, Kanov variant

B43

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 a6 5. Jc3

Sicílska obrana, Kanov variant

B44

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6

Sicílska obrana, Paulsen/Taimanov variant

B45

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6 5. Jc3

Sicílska obrana, Paulsen/Taimanov variant

B46

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6 5. Jc3 a6

Sicílska obrana, Paulsen/Taimanov variant

B47

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6 5. Jc3 Dc7

Sicílska obrana, Paulsen/Taimanov variant

B48

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6 5. Jc3 Dc7 6. Se3

Sicílska obrana, Paulsen/Taimanov variant

B49

1. e4 c5 2. Jf3 e6 3. d4 cd4 4. Jd4 Jc6 5. Jc3 Dc7 6. Se3 a6 7. Se2

Sicílska obrana, Paulsen/Taimanov variant

B5

1. e4 c5 2. Jf3 d6

Sicílska obrana s 2...d6

B50

1. e4 c5 2. Jf3 d6

Sicílska obrana s 2...d6

B51

1. e4 c5 2. Jf3 d6 3. Sb5

Sicílska obrana, Sicílsky šachový variant

B52

1. e4 c5 2. Jf3 d6 3. Sb5 Sd7

Sicílska obrana, Sicílsky šachový variant

B53

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Dd4

Sicílska obrana

B54

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4

Sicílska obrana

B55

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. f3 e5 6. Sb5

Sicílska obrana

B56

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3

Sicílska obrana

B57

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sc4

Sicílska obrana, Sozinov variant

B58

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Se2

Sicílska obrana

B59

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Se2 e5 7. Jb3

Sicílska obrana, Boleslavskeho variant

B6

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5

Sicílska obrana, Richter-Rauserov útok

B60

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5

Sicílska obrana, Richter-Rauserov útok

B61

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 Sd7 7. Dd2

Sicílska obrana, Richter-Rauserov útok

B62

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6

Sicílska obrana, Richter-Rauserov útok

B63

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2

Sicílska obrana, Richter-Rauserov útok

B64

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 Se7 8. O-O-O O-O 9. f4

Sicílska obrana, Richter-Rauserov útok

B65

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 Se7 8. O-O-O O-O 9. f4 Jd4 10. Dd4

Sicílska obrana, Richter-Rauserov útok

B66

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 a6

Sicílska obrana, Richter-Rauserov útok

B67

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 a6 8. O-O-O Sd7

Sicílska obrana, Richter-Rauserov útok

B68

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 a6 8. O-O-O Sd7 9. f4 Se7

Sicílska obrana, Richter-Rauserov útok

B69

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 Jc6 6. Sg5 e6 7. Dd2 a6 8. O-O-O Sd7 9. f4 Se7 10. Jf3 b5 11. Sf6

Sicílska obrana, Richter-Rauserov útok

B7

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6

Sicílska obrana, Dračia varianta

B70

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6

Sicílska obrana, Dračia varianta

B71

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. f4

Sicílska obrana, Dračia varianta, Levenfishov variant

B72

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3

Sicílska obrana, Dračia varianta

B73

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. Se2 Jc6 8. O-O

Sicílska obrana, Dračia varianta, Klasický variant

B74

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. Se2 Jc6 8. O-O O-O 9. Jb3

Sicílska obrana, Dračia varianta, Klasický variant

B75

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. f3

Sicílska obrana, Dračia varianta, Juhoslovanský útok

B76

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. f3 O-O

Sicílska obrana, Dračia varianta, Juhoslovanský útok

B77

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. f3 O-O 8. Dd2 Jc6 9. Sc4

Sicílska obrana, Dračia varianta, Juhoslovanský útok

B78

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. f3 O-O 8. Dd2 Jc6 9. Sc4 Sd7 10. O-O-O

Sicílska obrana, Dračia varianta, Juhoslovanský útok

B79

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 g6 6. Se3 Sg7 7. f3 O-O 8. Dd2 Jc6 9. Sc4 Sd7 10. O-O-O Da5 11. Sb3 Vfc8 12. h4

Sicílska obrana, Dračia varianta, Juhoslovanský útok

B8

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6

Sicílska obrana, Scheveningenov variant

B80

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6

Sicílska obrana, Scheveningenov variant

B81

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. g4

Sicílska obrana, Scheveningenov variant, Keresov útok

B82

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. f4

Sicílska obrana, Scheveningenov variant

B83

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Se2

Sicílska obrana, Scheveningenov variant, Klasický systém

B84

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Se2 a6

Sicílska obrana, Scheveningenov variant, Klasický systém

B85

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Se2 a6 7. O-O Dc7 8. f4 Jc6

Sicílska obrana, Scheveningenov variant, Klasický systém

B86

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Sc4

Sicílska obrana, Scheveningenov variant

B87

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Sc4 a6 7. Sb3 b5

(Sicílska obrana, Najdorfov variant)

B88

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Sc4 Jc6

(Sicílska obrana, Najdorfov variant)

B89

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 e6 6. Sc4 Jc6 7. Se3

(Sicílska obrana, Najdorfov variant)

B9

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6

Sicílska obrana, Najdorfov variant

B90

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6

Sicílska obrana, Najdorfov variant

B91

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. g3

Sicílska obrana, Najdorfov variant

B92

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Se2

Sicílska obrana, Najdorfov variant

B93

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. f4

Sicílska obrana, Najdorfov variant

B94

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5

Sicílska obrana, Najdorfov variant

B95

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5 e6

Sicílska obrana, Najdorfov variant

B96

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5 e6 7. f4

Sicílska obrana, Najdorfov variant

B97

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5 e6 7. f4 Db6

Sicílska obrana, Najdorfov variant, Varianta Otrávený pešiak

B98

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5 e6 7. f4 Se7

Sicílska obrana, Najdorfov variant

B99

1. e4 c5 2. Jf3 d6 3. d4 cd4 4. Jd4 Jf6 5. Jc3 a6 6. Sg5 e6 7. f4 Se7 8. Df3 Dc7 9. O-O-O Jbd7

Sicílska obrana, Najdorfov variant

C

- 1. e4 e6

Francúzska obrana

- 1. e4 e5

Hry kráľovským pešiakom

C0

1. e4 e6

Francúzska obrana

C00

1. e4 e6

Francúzska obrana

C01

1. e4 e6 2. d4 d5 3. ed5 ed5

Francúzska obrana, Výmenný variant

C02

1. e4 e6 2. d4 d5 3. e5

Francúzska obrana, Postupový variant

C03

1. e4 e6 2. d4 d5 3. Jd2

Francúzska obrana, Tarraschov variant

C04

1. e4 e6 2. d4 d5 3. Jd2 Jc6 4. Jgf3 Jf6

Francúzska obrana, Tarraschov variant, Guimardov systém

C05

1. e4 e6 2. d4 d5 3. Jd2 Jf6

Francúzska obrana, Tarraschov variant

C06

1. e4 e6 2. d4 d5 3. Jd2 Jf6 4. e5 Jfd7 5. Sd3 c5 6. c3 Jc6 7. Je2 cd4 8. cd4

Francúzska obrana, Tarraschov variant

C07

1. e4 e6 2. d4 d5 3. Jd2 c5

Francúzska obrana, Tarraschov variant

C08

1. e4 e6 2. d4 d5 3. Jd2 c5 4. ed5 ed5

Francúzska obrana, Tarraschov variant

C09

1. e4 e6 2. d4 d5 3. Jd2 c5 4. ed5 ed5 5. Jgf3 Jc6

Francúzska obrana, Tarraschov variant

C1

1. e4 e6 2. d4 d5 3. Jc3

Francúzska obrana s 3. Jc3

C10

1. e4 e6 2. d4 d5 3. Jc3

Francúzska obrana

C11

1. e4 e6 2. d4 d5 3. Jc3 Jf6

Francúzska obrana, Klasický variant

C12

1. e4 e6 2. d4 d5 3. Jc3 Jf6 4. Sg5 Sb4

Francúzska obrana, MacCutcheonov variant

C13

1. e4 e6 2. d4 d5 3. Jc3 Jf6 4. Sg5 Se7

Francúzska obrana, Klasický variant

C14

1. e4 e6 2. d4 d5 3. Jc3 Jf6 4. Sg5 Se7 5. e5 Jfd7 6. Se7 De7

Francúzska obrana, Klasický variant

C15

1. e4 e6 2. d4 d5 3. Jc3 Sb4

Francúzska obrana, Winawerov variant

C16

1. e4 e6 2. d4 d5 3. Jc3 Sb4 4. e5

Francúzska obrana, Winawerov variant

C17

1. e4 e6 2. d4 d5 3. Jc3 Sb4 4. e5 c5

Francúzska obrana, Winawerov variant

C18

1. e4 e6 2. d4 d5 3. Jc3 Sb4 4. e5 c5 5. a3 Sc3 6. bc3

Francúzska obrana, Winawerov variant

C19

1. e4 e6 2. d4 d5 3. Jc3 Sb4 4. e5 c5 5. a3 Sc3 6. bc3 Je7

Francúzska obrana, Winawerov variant

C2

1. e4 e5

Hry kráľovským pešiakom

C20

1. e4 e5

Hry kráľovským pešiakom

C21

1. e4 e5 2. d4 ed4

Stredová hra & Dánsky gambit

C22

1. e4 e5 2. d4 ed4 3. Dd4 Jc6

Stredová hra

C23

1. e4 e5 2. Sc4

Strelcová hra

C24

1. e4 e5 2. Sc4 Jf6

Strelcová hra

C25

1. e4 e5 2. Jc3

Vienna Game

C26

1. e4 e5 2. Jc3 Jf6

Viedenská hra

C27

1. e4 e5 2. Jc3 Jf6 3. Sc4 Je4

Viedenská hra, Frankenstein-Dracula variant

C28

1. e4 e5 2. Jc3 Jf6 3. Sc4 Jc6

Viedenská hra

C29

1. e4 e5 2. Jc3 Jf6 3. f4 d5

Viedenský gambit

C3

1. e4 e5 2. f4

Kráľovský gambit

C30

1. e4 e5 2. f4

Kráľovský gambit

C31

1. e4 e5 2. f4 d5

Kráľovský gambit

C32

1. e4 e5 2. f4 d5 3. ed5 e4 4. d3 Jf6

Kráľovský gambit, Falkbeerov kontra-gambit

C33

1. e4 e5 2. f4 ef4

Kráľovský gambit prijatý

C34

1. e4 e5 2. f4 ef4 3. Jf3

Gambit kráľovského jazdca

C35

1. e4 e5 2. f4 ef4 3. Jf3 Se7

Kráľovský gambit, Cunninghamov variant

C36

1. e4 e5 2. f4 ef4 3. Jf3 d5

Kráľovský gambit, Moderný variant

C37

1. e4 e5 2. f4 ef4 3. Jf3 g5

Kráľovský gambit

C38

1. e4 e5 2. f4 ef4 3. Jf3 g5 4. Sc4 Sg7

Kráľovský gambit, Hansteinov variant

C39

1. e4 e5 2. f4 ef4 3. Jf3 g5 4. h4

Kráľovský gambit, Kieseritskeho variant

C4

1. e4 e5 2. Jf3

Hry kráľovského pešiaka s 2. Jf3

C40

1. e4 e5 2. Jf3

Hra kráľovského pešiaka

C41

1. e4 e5 2. Jf3 d6

Philidorova obrana

C42

1. e4 e5 2. Jf3 Jf6

Petroffova obrana

C43

1. e4 e5 2. Jf3 Jf6 3. d4

Petroffova obrana, Steinitzov variant

C44

1. e4 e5 2. Jf3 Jc6

Hra kráľovského pešiaka (3.d4 exd4 4.c3 - Škótsky gambit)

C45

1. e4 e5 2. Jf3 Jc6 3. d4 ed4 4. Jd4

Škótska hra

C46

1. e4 e5 2. Jf3 Jc6 3. Jc3

Hra troch jazdcov

C47

1. e4 e5 2. Jf3 Jc6 3. Jc3 Jf6 4. d4

Škótska hra štyroch jazdcov

C48

1. e4 e5 2. Jf3 Jc6 3. Jc3 Jf6 4. Sb5

Hra štyroch jazdcov

C49

1. e4 e5 2. Jf3 Jc6 3. Jc3 Jf6 4. Sb5 Sb4

Hra štyroch jazdcov

C5

1. e4 e5 2. Jf3 Jc6 3. Sc4

Talianska hra

C50

1. e4 e5 2. Jf3 Jc6 3. Sc4

Talianska hra

C51

1. e4 e5 2. Jf3 Jc6 3. Sc4 Sc5 4. b4

Evansov gambit

C52

1. e4 e5 2. Jf3 Jc6 3. Sc4 Sc5 4. b4 Sb4 5. c3 Sa5

Evansov gambit

C53

1. e4 e5 2. Jf3 Jc6 3. Sc4 Sc5 4. c3

Giuoco Piano

C54

1. e4 e5 2. Jf3 Jc6 3. Sc4 Bc5 4. c3 Jf6 5. d4 ed4 6. cd4

Giuoco Piano

C55

1. e4 e5 2. Jf3 Jc6 3. Sc4 Jf6

Obrana dvoch jazdcov

C56

1. e4 e5 2. Jf3 Jc6 3. Sc4 Jf6 4. d4 ed4 5. O-O Je4

Obrana dvoch jazdcov

C57

1. e4 e5 2. Jf3 Jc6 3. Sc4 Jf6 4. Jg5

Obrana dvoch jazdcov

C58

1. e4 e5 2. Jf3 Jc6 3. Sc4 Jf6 4. Jg5 d5 5. ed5 Ja5

Obrana dvoch jazdcov, hlavný gambit

C59

1. e4 e5 2. Jf3 Jc6 3. Sc4 Jf6 4. Jg5 d5 5. ed5 Ja5 6. Sb5 c6 7. dc6 bc6 8. Se2 h6

Obrana dvoch jazdcov, hlavný gambit

C6

1. e4 e5 2. Jf3 Jc6 3. Sb5

Španielska hra (Ruy Lopezova hra)

C60

1. e4 e5 2. Jf3 Jc6 3. Sb5

Španielska hra (Ruy Lopezova hra)

C61

1. e4 e5 2. Jf3 Jc6 3. Sb5 Jd4

Španielska hra (Ruy Lopezova hra), Birdova obrana

C62

1. e4 e5 2. Jf3 Jc6 3. Sb5 d6

Španielska hra (Ruy Lopezova hra), Steinitzova obrana

C63

1. e4 e5 2. Jf3 Jc6 3. Sb5 f5

Španielska hra (Ruy Lopezova hra), Schliemannov gambit

C64

1. e4 e5 2. Jf3 Jc6 3. Sb5 Sc5

Španielska hra (Ruy Lopezova hra), Klasická obrana

C65

1. e4 e5 2. Jf3 Jc6 3. Sb5 Jf6

Španielska hra (Ruy Lopezova hra), Berlínska obrana

C66

1. e4 e5 2. Jf3 Jc6 3. Sb5 Jf6 4. O-O d6

Španielska hra (Ruy Lopezova hra), Berlínska obrana

C67

1. e4 e5 2. Jf3 Jc6 3. Sb5 Jf6 4. O-O Je4

Španielska hra (Ruy Lopezova hra), Berlínska obrana

C68

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sc6

Španielska hra (Ruy Lopezova hra), Výmenný variant

C69

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sc6 dc6 5. O-O

Španielska hra (Ruy Lopezova hra), Výmenný variant

C7

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4

Španielska hra (Ruy Lopezova hra), Morphyho obrana

C70

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4

Španielska hra (Ruy Lopezova hra), Morphyho obrana

C71

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C72

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6 5. O-O

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C73

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6 5. Sc6 bc6 6. d4

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C74

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6 5. c3

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C75

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6 5. c3 Sd7

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C76

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 d6 5. c3 Sd7 6. d4 g6

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C77

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6

Španielska hra (Ruy Lopezova hra), Morphyho obrana

C78

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O

Španielska hra (Ruy Lopezova hra), Morphyho obrana

C79

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O d6

Španielska hra (Ruy Lopezova hra), Moderný Steinitzov variant

C8

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O: + 5...Je4, 5... Se7

Španielska hra (Ruy Lopezova hra), Otvorená Morphyho obrana (5...Je4)

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana (5...Se7)

C80

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Je4

Španielska hra (Ruy Lopezova hra), Otvorený Morphyho variant

C81

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Je4 6. d4 b5 7. Sb3 d5 8. de5 Se6 9. De2

Španielska hra (Ruy Lopezova hra), Otvorený Morphyho variant

C82

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Je4 6. d4 b5 7. Sb3 d5 8. de5 Se6 9. c3

Španielska hra (Ruy Lopezova hra), Otvorený Morphyho variant

C83

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Je4 6. d4 b5 7. Sb3 d5 8. de5 Se6 9. c3 Se7

Španielska hra (Ruy Lopezova hra), Otvorený Morphyho variant

C84

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C85

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Sc6 dc6

Španielska hra (Ruy Lopezova hra), Odložený výmenný variant

C86

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. De2

Španielska hra (Ruy Lopezova hra), Worralov útok

C87

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 d6

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C88

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C89

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d5

Španielska hra (Ruy Lopezova hra), Marshallov gambit

C9

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana (5...Se7), hlavný variant

C90

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C91

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. d4

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C92

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C93

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 h6

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana

C94

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Jb8

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Breyerov variant

C95

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Nb8 10. d4

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Breyerov variant

C96

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Ja5 10. Sc2

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Tchigorinov variant

C97

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Ja5 10. Sc2 c5 11. d4 Dc7

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Tchigorinov variant

C98

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Ja5 10. Sc2 c5 11. d4 Dc7 12. Jbd2 Jc6

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Tchigorinov variant

C99

1. e4 e5 2. Jf3 Jc6 3. Sb5 a6 4. Sa4 Jf6 5. O-O Se7 6. Ve1 b5 7. Sb3 O-O 8. c3 d6 9. h3 Ja5 10. Sc2 c5 11. d4 Dc7 12. Jbd2 cd4 13. cd4

Španielska hra (Ruy Lopezova hra), Zatvorená Morphyho obrana, Tchigorinov variant

D

- 1. d4 d5

Hry dámskym pešiakom

- 1. d4 Jf6 2. c4 g6 + d7-d5

Grünfeldova obrana

D0

1. d4 d5

Hra dámskym pešiakom

D00

1. d4 d5

Hra dámskym pešiakom

D01

1. d4 d5 2. Jc3 Jf6 3. Sg5

(Richter-)Veresov systém

D02

1. d4 d5 2. Jf3

Hra dámskym pešiakom

D03

1. d4 d5 2. Jf3 Jf6 3. Sg5

Hra dámskym pešiakom

D04

1. d4 d5 2. Jf3 Jf6 3. e3

Colleho systém

D05

1. d4 d5 2. Jf3 Jf6 3. e3 e6

Colleho systém

D06

1. d4 d5 2. c4

Dámsky gambit

D07

1. d4 d5 2. c4 Jc6

Dámsky gambit, Tchigorinova obrana

D08

1. d4 d5 2. c4 e5

Dámsky gambit, Albinov kontra-gambit

D09

1. d4 d5 2. c4 e5 3. de5 d4 4. Jf3 Jc6 5. g3

Dámsky gambit, Albinov konta-gambit

D1

1. d4 d5 2. c4 c6

Dámsky gambit odmietnutý, Slavanská obrana

D10

1. d4 d5 2. c4 c6

Dámsky gambit odmietnutý, Slavanská obrana

D11

1. d4 d5 2. c4 c6 3. Jf3

Dámsky gambit odmietnutý, Slavanská obrana

D12

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. e3 Sf5

Dámsky gambit odmietnutý, Slavanská obrana

D13

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. cd5 cd5

Dámsky gambit odmietnutý, Slavanská obrana, Výmenný variant

D14

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. cd5 cd5 5. Sf4 Sf5

Dámsky gambit odmietnutý, Slavanská obrana, Výmenný variant

D15

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. Jc3

Dámsky gambit odmietnutý, Slavanská obrana

D16

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. Jc3 dc4 5. a4

Dámsky gambit odmietnutý, Slavanská obrana, Holandský variant

D17

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. Jc3 dc4 5. a4 Sf5

Dámsky gambit odmietnutý, Slavanská obrana, Holandský variant

D18

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. Jc3 dc4 5. a4 Sf5 6. e3

Dámsky gambit odmietnutý, Slavanská obrana, Holandský variant

D19

1. d4 d5 2. c4 c6 3. Jf3 Jf6 4. Jc3 dc4 5. a4 Sf5 6. e3 e6 7. Sc4 Sb4 8. O-O O-O 9. De2

Dámsky gambit odmietnutý, Slavanská obrana, Holandský variant

D2

1. d4 d5 2. c4 dc4

Dámsky gambit prijatý

D20

1. d4 d5 2. c4 dc4

Dámsky gambit prijatý

D21

1. d4 d5 2. c4 dc4 3. Jf3

Dámsky gambit prijatý

D22

1. d4 d5 2. c4 dc4 3. Jf3 a6 4. e3

Dámsky gambit prijatý, Alekhinov variant

D23

1. d4 d5 2. c4 dc4 3. Jf3 Jf6

Dámsky gambit prijatý

D24

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. Jc3

Dámsky gambit prijatý

D25

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. e3

Dámsky gambit prijatý

D26

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. e3 e6

Dámsky gambit prijatý

D27

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. e3 e6 5. Sc4 c5 6. O-O a6

Dámsky gambit prijatý

D28

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. e3 e6 5. Sc4 c5 6. O-O a6 7. De2

Dámsky gambit prijatý

D29

1. d4 d5 2. c4 dc4 3. Jf3 Jf6 4. e3 e6 5. Sc4 c5 6. O-O a6 7. De2 b5 8. Sb3 Sb7

Dámsky gambit prijatý

D3

1. d4 d5 2. c4 e6

Dámsky gambit odmietnutý, Ortodoxná obrana

D30

1. d4 d5 2. c4 e6

Dámsky gambit odmietnutý, Ortodoxná obrana

D31

1. d4 d5 2. c4 e6 3. Jc3

Dámsky gambit odmietnutý, Ortodoxná obrana

D32

1. d4 d5 2. c4 e6 3. Jc3 c5

Dámsky gambit odmietnutý, Tarraschova obrana

D33

1. d4 d5 2. c4 e6 3. Jc3 c5 4. cd5 ed5 5. Jf3 Jc6 6. g3

Dámsky gambit odmietnutý, Tarraschova obrana, Schlechter-Rubinsteinov systém

D34

1. d4 d5 2. c4 e6 3. Jc3 c5 4. cd5 ed5 5. Jf3 Jc6 6. g3 Jf6 7. Sg2 Se7

Dámsky gambit odmietnutý, Tarraschova obrana, Schlechter-Rubinsteinov systém

D35

1. d4 d5 2. c4 e6 3. Jc3 Jf6

Dámsky gambit odmietnutý, Ortodoxná obrana

D36

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. cd5 ed5 5. Sg5 c6 6. Dc2

Dámsky gambit odmietnutý, Výmenný variant

D37

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3

Dámsky gambit odmietnutý, Ortodoxná obrana

D38

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 Sb4

Dámsky gambit odmietnutý, Ragozinov variant

D39

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 Sb4 5. Sg5 dc4

Dámsky gambit odmietnutý, Viedenský variant

D4

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3

Dámsky gambit odmietnutý, Ortodoxná obrana s 4. Jf3

D40

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c5

Dámsky gambit odmietnutý, Polo-Tarraschova (Spresnená Tarraschová) obrana

D41

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c5 5. cd5

Dámsky gambit odmietnutý, Polo-Tarraschova (Spresnená Tarraschová) obrana

D42

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c5 5. cd5 Jd5 6. e3 Jc6 7. Sd3

Dámsky gambit odmietnutý, Polo-Tarraschova (Spresnená Tarraschová) obrana

D43

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6

Dámsky gambit odmietnutý, Polo-Slovanská obrana

D44

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. Sg5 dc4

Dámsky gambit odmietnutý, Polo-Slovanská obrana, Anti-Meranov systém

D45

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. e3

Dámsky gambit odmietnutý, Polo-Slovanská obrana

D46

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. e3 Jbd7 6. Sd3

Dámsky gambit odmietnutý, Polo-Slovanská obrana

D47

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. e3 Jbd7 6. Sd3 dc4 7. Sc4

Dámsky gambit odmietnutý, Polo-Slovanská obrana, Meranov variant

D48

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. e3 Jbd7 6. Sd3 dc4 7. Sc4 b5 8. Sd3 a6

Dámsky gambit odmietnutý, Polo-Slovanská obrana, Meranov variant

D49

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Jf3 c6 5. e3 Jbd7 6. Sd3 dc4 7. Sc4 b5 8. Sd3 a6 9. e4 c5 10. e5 cd4 11. Jb5

Dámsky gambit odmietnutý, Polo-Slovanská obrana, Meranov variant

D5

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5

Dámsky gambit odmietnutý, Ortodoxná obrana s 4. Sg5

D50

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5

Dámsky gambit odmietnutý, Ortodoxná obrana

D51

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Jbd7

Dámsky gambit odmietnutý, Ortodoxná obrana

D52

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Jbd7 5. e3 c6 6. Jf3

Dámsky gambit odmietnutý, Ortodoxná obrana

D53

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7

Dámsky gambit odmietnutý, Ortodoxná obrana

D54

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Vc1

Dámsky gambit odmietnutý, Ortodoxná obrana

D55

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3

Dámsky gambit odmietnutý, Ortodoxná obrana

D56

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 h6 7. Sh4

Dámsky gambit odmietnutý, Ortodoxná obrana

D57

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 h6 7. Sh4 Je4 8. Se7 De7 9. cd5 Jc3 10. Sc3

Dámsky gambit odmietnutý, Ortodoxná obrana, Laskerov systém

D58

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 h6 7. Sh4 b6

Dámsky gambit odmietnutý, Ortodoxná obrana, Tartakowerov variant

D59

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 h6 7. Sh4 b6 8. cd5 Jd5

D6

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7

Dámsky gambit odmietnutý, Ortodoxná obrana s 4. Sg5

D60

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7

Dámsky gambit odmietnutý, Ortodoxná obrana

D61

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Dc2

Dámsky gambit odmietnutý, Ortodoxná obrana, Rubinsteinov variant

D62

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Dc2 c5 8. dc5

Dámsky gambit odmietnutý, Ortodoxná obrana, Rubinsteinov variant

D63

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1

Dámsky gambit odmietnutý, Ortodoxná obrana

D64

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1 c6 8. Dc2

Dámsky gambit odmietnutý, Ortodoxná obrana, Variant so snahou o tempo

D65

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1 c6 8. Dc2 a6 9. cd5

Dámsky gambit odmietnutý, Ortodoxná obrana, Variant so snahou o tempo

D66

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1 c6 8. Sd3

Dámsky gambit odmietnutý, Ortodoxná obrana, Hlavný variant

D67

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1 c6 8. Sd3 dc4 9. Sc4 Jd5

Dámsky gambit odmietnutý, Ortodoxná obrana, Capablancov systém

D68

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Vc1 c6 8. Sd3 dc4 9. Sc4 Jd5 10. Se7 De7 11. O-O Jc3 12. Vc3 e5

Dámsky gambit odmietnutý, Ortodoxná obrana, Capablancov systém

D69

1. d4 d5 2. c4 e6 3. Jc3 Jf6 4. Sg5 Se7 5. e3 O-O 6. Jf3 Jbd7 7. Rc1 c6 8. Sd3 dc4 9. Sc4 Jd5 10. Se7 De7 11. O-O Jc3 12. Vc3 e5 13. de5 Je5 14. Je5 De5

Dámsky gambit odmietnutý, Ortodoxná obrana, Capablancov systém

D7

1. d4 Jf6 2. c4 g6 R' d7-d5

Väčšina Kráľovských Indických obrán

D70

1. d4 Jf6 2. c4 g6

Kráľovská indická obrana

D71

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. cd5 Jd5

Grünfeldova obrana, Fianchetto variant

D72

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. cd5 Jd5 6. e4 Jb6 7. Je2

Grünfeldova obrana, Fianchetto variant

D73

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O

Grünfeldova obrana, Fianchetto variant

D74

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. cd5 Jd5 7. O-O

Grünfeldova obrana, Fianchetto variant

D75

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. cd5 Jd5 7. O-O c5

Grünfeldova obrana, Fianchetto variant

D76

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. cd5 Jd5 7. O-O Jb6

Grünfeldova obrana, Fianchetto variant

D77

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. O-O

Grünfeldova obrana, Fianchetto variant

D78

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. O-O c6

Grünfeldova obrana, Fianchetto variant, Schlechterov systém

D79

1. d4 Jf6 2. c4 g6 3. g3 d5 4. Sg2 Sg7 5. Jf3 O-O 6. O-O c6 7. cd5 cd5

Grünfeldova obrana, Fianchetto variant

D8

1. d4 Jf6 2. c4 g6 3. Jc3 d5

Grünfeldova obrana

D80

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Sg5

Grünfeldova obrana, Taimanov variant

D81

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Db3

Grünfeldova obrana, systém s 4. Db3

D82

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Sf4

Grünfeldova obrana, systém s 4. Sf4

D83

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Sf4 Sg7 5. e3 O-O

Grünfeldova obrana, systém s 4. Sf4

D84

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Sf4 Sg7 5. e3 O-O 6. cd5 Jd5 7. Jd5 Dd5 8. Sc7

Grünfeldova obrana, systém s 4. Sf4

D85

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. cd5 Jd5

Grünfeldova obrana, Výmenny variant

D86

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. cd5 Jd5 5. e4 Jc3 6. Sc3 Sg7 7. Sc4

Grünfeldova obrana, Výmenny variant

D87

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. cd5 Jd5 5. e4 Jc3 6. Sc3 Sg7 7. Sc4 O-O 8. Je2 c5

Grünfeldova obrana, Výmenny variant

D88

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. cd5 Jd5 5. e4 Jc3 6. Sc3 Sg7 7. Sc4 O-O 8. Je2 c5 9. O-O Jc6 10. Se3 cd4 11. cd4

Grünfeldova obrana, Výmenny variant

D89

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. cd5 Jd5 5. e4 Jc3 6. Sc3 Sg7 7. Sc4 O-O 8. Je2 c5 9. O-O Jc6 10. Se3 cd4 11. cd4 Sg4 12. f3 Ja5 13. Sd3

Grünfeldova obrana, Výmenny variant

D9

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3

Grünfeldova obrana

D90

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3

Grünfeldova obrana

D91

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Sg5

Grünfeldova obrana, systém s 5. Sg5

D92

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Sf4

Grünfeldova obrana, systém s 5. Bf4

D93

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Sf4 O-O 6. e3

Grünfeldova obrana

D94

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. e3

Grünfeldova obrana, Pomalý systém

D95

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. e3 O-O 6. Db3

Grünfeldova obrana, Pomalý systém

D96

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Db3

Grünfeldova obrana, Ruský systém

D97

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Db3 dc4 6. Dc4 O-O 7. e4

Grünfeldova obrana, Ruský systém

D98

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Db3 dc4 6. Dc4 O-O 7. e4 Sg4

Grünfeldova obrana, Ruský systém

D99

1. d4 Jf6 2. c4 g6 3. Jc3 d5 4. Jf3 Sg7 5. Db3 dc4 6. Dc4 O-O 7. e4 Sg4 8. Se3 Jfd7 9. Db3

Grünfeldova obrana, Ruský systém, Smyslovov variant

E

- 1. d4 Jf6 2. c4 e6

Indické systémy s ...e6

- 1. d4 Jf6 2. c4 g6 ' d7-d5

Indické systémy s ...g6 (Grünfeldova obrana)

E0

1. d4 Jf6 2. c4 e6 3. g3

Neo-Katalánska hra

E00

1. d4 Jf6 2. c4 e6 3. g3

Neo-Katalánska hra

E01

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2

Katalánsky dámsky gambit

E02

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 dc4 5. Da4

Otvorený Katalánsky dámsky gambit

E03

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 dc4 5. Da4 Jbd7 6. Dc4

Otvorený Katalánsky dámsky gambit

E04

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 dc4 5. Jf3

Otvorený Katalánsky dámsky gambit

E05

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 dc4 5. Jf3 Se7

Otvorený Katalánsky dámsky gambit

E06

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 Se7 5. Jf3

Uzavretý Katalánsky dámsky gambit

E07

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 Se7 5. Jf3 O-O 6. O-O Jbd7

Uzavretý Katalánsky dámsky gambit

E08

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 Se7 5. Jf3 O-O 6. O-O Jbd7 7. Dc2

Uzavretý Katalánsky dámsky gambit

E09

1. d4 Jf6 2. c4 e6 3. g3 d5 4. Sg2 Se7 5. Jf3 O-O 6. O-O Jbd7 7. Dc2 c6 8. Jbd2

Uzavretý Katalánsky dámsky gambit

E1

1. d4 Jf6 2. c4 e6 3. Jf3

Indická obrana s 3. Jf3

E10

1. d4 Jf6 2. c4 e6 3. Jf3

Indická obrana s 2...e6

E11

1. d4 Jf6 2. c4 e6 3. Jf3 Sb4

Bogo-Indická obrana

E12

1. d4 Jf6 2. c4 e6 3. Jf3 b6

Dámska Indická obrana

E13

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. Jc3 Bb7 5. Sg5 h6 6. Sh4 Sb4

Dámska Indická obrana

E14

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. e3

Dámska Indická obrana, Uzatvorený variant

E15

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. g3

Dámska Indická obrana, Klasický variant

E16

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. g3 Sb7 5. Sg2 Sb4

Dámska Indická obrana, Klasický variant

E17

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. g3 Jb7 5. Sg2 Se7

Dámska Indická obrana, Klasický variant

E18

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. g3 Sb7 5. Sg2 Se7 6. O-O O-O 7. Jc3

Dámska Indická obrana, Klasický variant

E19

1. d4 Jf6 2. c4 e6 3. Jf3 b6 4. g3 Sb7 5. Sg2 Se7 6. O-O O-O 7. Jc3 Je4 8. Dc2 Jc3 9. Dc3

Dámska Indická obrana, Klasický variant

E2

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4

Nimzo-Indická obrana

E20

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4

Nimzo-Indická obrana

E21

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Jf3

Nimzo-Indická obrana, Systém troch jazdcov

E22

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Db3

Nimzo-Indická obrana, Spielmannov variant

E23

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Db3 c5 5. dc5 Jc6

Nimzo-Indická obrana, Spielmannov variant

E24

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3

Nimzo-Indická obrana, Samischov variant

E25

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3 c5 6. f3 d5 7. cd5

Nimzo-Indická obrana, Otvorený Samischov variant

E26

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3 c5 6. e3

Nimzo-Indická obrana, Uzatvorený Samischov variant

E27

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3 O-O

Nimzo-Indická obrana, Samischov variant

E28

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3 O-O 6. e3

Nimzo-Indická obrana, Uzatvorený Samischov variant

E29

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. a3 Sc3 5. Sc3 O-O 6. e3 c5 7. Sd3 Jc6

Nimzo-Indická obrana, Uzatvorený Samischov variant

E3

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4: + 4. Sg5, 4. Dc2

Nimzo-Indická obrana, Leningradský variant

Nimzo-Indická obrana, Klasický variant

E30

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Sg5

Nimzo-Indická obrana, Leningradský variant

E31

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Sg5 h6 5. Sh4 c5 6. d5 d6

Nimzo-Indická obrana, Leningradský variant

E32

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2

Nimzo-Indická obrana, Klasický variant

E33

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2 Jc6

Nimzo-Indická obrana, Klasický variant, Milner-Barryho variant

E34

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2 d5

Nimzo-Indická obrana, Klasický variant

E35

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2 d5 5. cd5 ed5

Nimzo-Indická obrana, Klasický variant

E36

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2 d5 5. a3

Nimzo-Indická obrana, Klasický variant

E37

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Dc2 d5 5. a3 Sc3 6. Dc3 Ne4 7. Dc2

Nimzo-Indická obrana, Klasický variant

E38

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Qc2 c5

Nimzo-Indická obrana, Klasický variant

E39

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. Qc2 c5 5. dc5 O-O 6. Jf3

Nimzo-Indická obrana, Klasický variant

E4

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3

Nimzo-Indická obrana, Rubinsteinov variant

E40

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3

Nimzo-Indická obrana, Rubinsteinov variant

E41

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 c5

Nimzo-Indická obrana, Rubinsteinov variant, Hubnerov systém

E42

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 c5 5. Je2

Nimzo-Indická obrana, Rubinsteinov variant, Rubinsteinov systém

E43

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 b6

Nimzo-Indická obrana, Rubinsteinov variant, Fischerov variant

E44

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 b6 5. Je2

Nimzo-Indická obrana, Rubinsteinov variant, Fischerov variant

E45

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 b6 5. Je2 Sa6

Nimzo-Indická obrana, Rubinsteinov variant, Fischerov variant

E46

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O

Nimzo-Indická obrana, Rubinsteinov variant

E47

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Sd3

Nimzo-Indická obrana, Rubinsteinov variant

E48

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Sd3 d5

Nimzo-Indická obrana, Rubinsteinov variant

E49

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Sd3 d5 6. a3 Sc3 7. Sc3

Nimzo-Indická obrana, Rubinsteinov variant (Uzavretý Samischov variant)

E5

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3

Nimzo-Indická obrana, Rubinsteinov variant s 4...O-O

E50

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3

Nimzo-Indická obrana, Rubinsteinov variant

E51

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5

Nimzo-Indická obrana, Rubinsteinov variant

E52

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 b6

Nimzo-Indická obrana, Rubinsteinov variant, Talov variant

E53

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5

Nimzo-Indická obrana, Rubinsteinov variant

E54

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O dc4 8. Sc4

Nimzo-Indická obrana, Rubinsteinov variant, Bronsteinov (Sd7) a Smyslovov (De7) variant

E55

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O dc4 8. Sc4 Jbd7

Nimzo-Indická obrana, Rubinsteinov variant, Parma variant

E56

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O Jc6

Nimzo-Indická obrana, Rubinsteinov variant

E57

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O Jc6 8. a3 dc4 9. Sc4 cd4

Nimzo-Indická obrana, Rubinsteinov variant

E58

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O Jc6 8. a3 Sc3 9. Sc3

Nimzo-Indická obrana, Rubinsteinov variant

E59

1. d4 Jf6 2. c4 e6 3. Jc3 Sb4 4. e3 O-O 5. Jf3 d5 6. Sd3 c5 7. O-O Jc6 8. a3 Sc3 9. Sc3 dc4 10. Sc4

Nimzo-Indická obrana, Rubinsteinov variant

E6

1. d4 Jf6 2. c4 g6 R' d7-d5

Kráľovská Indická obrana

E60

1. d4 Jf6 2. c4 g6

Kráľovská Indická obrana

E61

1. d4 Jf6 2. c4 g6 3. Jc3

Kráľovská Indická obrana

E62

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3

Kráľovská Indická obrana, Fianchetto variant

E63

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 Jc6 7. O-O a6

Kráľovská Indická obrana, Fianchetto variant, Panno systém

E64

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 c5

Kráľovská Indická obrana, Fianchetto variant, Leningradský variant

E65

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 c5 7. O-O

Kráľovská Indická obrana, Fianchetto variant, Leningradský variant

E66

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 c5 7. O-O Jc6 8. d5

Kráľovská Indická obrana, Fianchetto variant, Leningradský variant

E67

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 Jbd7

Kráľovská Indická obrana, Fianchetto variant, klasický systém

E68

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 Jbd7 7. O-O e5 8. e4

Kráľovská Indická obrana, Fianchetto variant, klasický systém

E69

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. Jf3 d6 5. g3 O-O 6. Sg2 Jbd7 7. O-O e5 8. e4 c6 9. h3

Kráľovská Indická obrana, Fianchetto variant, klasický systém

E7

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4

Kráľovská Indická obrana

E70

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4

Kráľovská Indická obrana

E71

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. h3

Kráľovská Indická obrana s 5.h3

E72

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. g3

Kráľovská Indická obrana, Fianchetto variant

E73

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Se2

Kráľovská Indická obrana

E74

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Se2 O-O 6. Sg5 c5

Kráľovská Indická obrana, Averbakhov variant

E75

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Se2 O-O 6. Sg5 c5 7. d5 e6

Kráľovská Indická obrana, Averbakhov variant

E76

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f4

Kráľovská Indická obrana, Útok štyroch pešiakov

E77

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f4 O-O 6. Se2

Kráľovská Indická obrana, Útok štyroch pešiakov

E78

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f4 O-O 6. Se2 c5 7. Jf3

Kráľovská Indická obrana, Útok štyroch pešiakov

E79

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f4 O-O 6. Se2 c5 7. Jf3 cd4 8. Jd4 Jc6 9. Se3

Kráľovská Indická obrana, Útok štyroch pešiakov

E8

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3

Kráľovská Indická obrana, Samischov variant

E80

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3

Kráľovská Indická obrana, Samischov variant

E81

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O

Kráľovská Indická obrana, Samischov variant

E82

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 b6

Kráľovská Indická obrana, Samischov variant, Byrneov systém

E83

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 Jc6

Kráľovská Indická obrana, Samischov variant

E84

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 Jc6 7. Jge2 a6 8. Dd2 Vb8

Kráľovská Indická obrana, Samischov variant

E85

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 e5

Kráľovská Indická obrana, Samischov variant

E86

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 e5 7. Nge2 c6

Kráľovská Indická obrana, Samischov variant

E87

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 e5 7. d5

Kráľovská Indická obrana, Samischov variant

E88

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 e5 7. d5 c6

Kráľovská Indická obrana, Samischov variant

E89

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. f3 O-O 6. Se3 e5 7. d5 c6 8. Jge2 cd5

Kráľovská Indická obrana, Samischov variant

E9

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3

Kráľovská Indická obrana, Klasický variant

E90

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3

Kráľovská Indická obrana, Klasický variant

E91

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2

Kráľovská Indická obrana, Klasický variant

E92

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5

Kráľovská Indická obrana, Klasický variant

E93

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. d5 Jbd7

Kráľovská Indická obrana, Klasický variant, Petrosianov systém

E94

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O

Kráľovská Indická obrana, Klasický variant, Starý systém

E95

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O Jbd7 8. Ve1

Kráľovská Indická obrana, Klasický variant, Starý systém

E96

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O Jbd7 8. Ve1 c6 9. Sf1 a5

Kráľovská Indická obrana, Klasický variant, Starý systém

E97

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O Jc6

Kráľovská Indická obrana, Klasický variant, Mar del Platanov variant

E98

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O Jc6 8. d5 Je7 9. Je1

Kráľovská Indická obrana, Klasický variant, Mar del Platanov variant

E99

1. d4 Jf6 2. c4 g6 3. Jc3 Sg7 4. e4 d6 5. Jf3 O-O 6. Se2 e5 7. O-O Jc6 8. d5 Je7 9. Je1 Jd7 10. f3 f5

Kráľovská Indická obrana, Klasický variant, Mar del Platanov variant


HTMLHelp File:

Free To Download From:
http://www.chessland.host.sk

[ Back ]